<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="http://whatsupforkids.com/xmlrpc.php">
	<title>Crazy Kale Smoothies - Whats Up For Kids</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://whatsupforkids.com/crazy-kale-smoothies" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crazy Kale Smoothies - Whats Up For Kids" />
<meta property="og:description" content="With the summer heat, a refreshing and healthy smoothie might be the perfect snack after a day of camp or day at the beach.  This recipe is from our Healthy Family Recipe columnist, Marissa Martorana who is a South Bay based dietitian. Crazy Kale Smoothies Yields: approx. 4, 10 oz cups Before you dismiss the&hellip;" />
<meta property="og:url" content="http://whatsupforkids.com/crazy-kale-smoothies" />
<meta property="og:site_name" content="Whats Up For Kids" />
<meta property="article:tag" content="Healthy Family Recipe" />
<meta property="article:tag" content="Kale" />
<meta property="article:tag" content="Nutrition" />
<meta property="article:tag" content="Smoothie" />
<meta property="article:section" content="Cookin&#039; Corner" />
<meta property="article:published_time" content="2017-07-17T14:44:17-07:00" />
<meta property="article:modified_time" content="2017-07-17T14:44:48-07:00" />
<meta property="og:updated_time" content="2017-07-17T14:44:48-07:00" />
<meta property="og:image" content="http://whatsupforkids.com/wp-content/uploads/2017/07/Crazy-Kale-Smoothie-e1500327393625.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With the summer heat, a refreshing and healthy smoothie might be the perfect snack after a day of camp or day at the beach.  This recipe is from our Healthy Family Recipe columnist, Marissa Martorana who is a South Bay based dietitian. Crazy Kale Smoothies Yields: approx. 4, 10 oz cups Before you dismiss the&hellip;" />
<meta name="twitter:title" content="Crazy Kale Smoothies - Whats Up For Kids" />
<meta name="twitter:image" content="http://whatsupforkids.com/wp-content/uploads/2017/07/Crazy-Kale-Smoothie-e1500327393625.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Whats Up For Kids &raquo; Feed" href="http://whatsupforkids.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Whats Up For Kids &raquo; Comments Feed" href="http://whatsupforkids.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Whats Up For Kids &raquo; Crazy Kale Smoothies Comments Feed" href="http://whatsupforkids.com/crazy-kale-smoothies/feed" />

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Whats Up For Kids' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://whatsupforkids.com/crazy-kale-smoothies' />
<meta name='shareaholic:keywords' content='healthy family recipe, kale, nutrition, smoothie, cookin&#039; corner' />
<meta name='shareaholic:article_published_time' content='2017-07-17T21:44:17+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-07-17T21:44:48+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Cindy Donnelly' />
<meta name='shareaholic:wp_version' content='6.1.5.1' />
<meta name='shareaholic:image' content='http://whatsupforkids.com/wp-content/uploads/2017/07/Crazy-Kale-Smoothie-e1500327393625.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/whatsupforkids.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//whatsupforkids.com/wp-content/plugins/all-in-one-event-calendar/cache/ca5d7a76_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://whatsupforkids.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-style-css'  href='http://whatsupforkids.com/wp-content/themes/wpex-spartan/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://whatsupforkids.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-responsive-css'  href='http://whatsupforkids.com/wp-content/themes/wpex-spartan/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript' src='http://whatsupforkids.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://whatsupforkids.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://whatsupforkids.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://whatsupforkids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://whatsupforkids.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://whatsupforkids.com/?p=8369' />
<link rel="alternate" type="application/json+oembed" href="http://whatsupforkids.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwhatsupforkids.com%2Fcrazy-kale-smoothies" />
<link rel="alternate" type="text/xml+oembed" href="http://whatsupforkids.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwhatsupforkids.com%2Fcrazy-kale-smoothies&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//whatsupforkids.com/?wordfence_logHuman=1&hid=A5FAB2D509C2A58963DA6B483173DE3E');
</script>
<!-- WP-SWFObject 2.4 by unijimpe -->
<script src="http://whatsupforkids.com/wp-content/plugins/wp-swfobject/2.0/swfobject.js" type="text/javascript"></script>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://whatsupforkids.com/wp-content/themes/wpex-spartan/css/ie8.css" media="screen"><![endif]--><!--[if lt IE 9]>
            <script src="http://whatsupforkids.com/wp-content/themes/wpex-spartan/js/html5.js"></script>
        <![endif]--><!-- Theme Customizer Styling Options --><style type="text/css">#topbar{ background:#0e58d2; }#topbar{ border-color:#f5e700; }#topbar a{ color:#f5e700; }#header{ padding-top:0; }#header{ padding-bottom:0; }#top-wrap{ background-color:#f4f4f4; }h1 a:hover, h2 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover{ color:#1e73be; }.loop-entry-title a{ color:#c8050b; }.single .entry a, p.logged-in-as a, .comment-navigation a, .page .entry a, .entry-footer a, .home-slider-caption-excerpt a, .post-meta a, .home-cat-entry-post-other a, .home-cat-entry-post-other a:hover, .featured-carousel-slide a:hover, .related-carousel-slide a:hover, .next-prev a:hover{ color:#1e73be; }input[type="button"], input[type="submit"], .page-numbers a:hover, .page-numbers.current, .page-links span, .page-links a:hover span, .home-slider-caption-excerpt .wpex-readmore a, .loop-entry .wpex-readmore a{ color:#c8050b; }</style>
<!-- Category Colors -->
<style type="text/css">
.cat-26-bg,#site-navigation .dropdown-menu .cat-26:after, body.category-26 .layout-toggle {background-color:#eeee22}#site-navigation .current-menu-item.cat-26 > a, .wpex-mobile-main-nav .cat-26 > a {color:#eeee22 !important}.cat-219-bg,#site-navigation .dropdown-menu .cat-219:after, body.category-219 .layout-toggle {background-color:#dd3333}#site-navigation .current-menu-item.cat-219 > a, .wpex-mobile-main-nav .cat-219 > a {color:#dd3333 !important}.cat-40-bg,#site-navigation .dropdown-menu .cat-40:after, body.category-40 .layout-toggle {background-color:#dd9933}#site-navigation .current-menu-item.cat-40 > a, .wpex-mobile-main-nav .cat-40 > a {color:#dd9933 !important}.cat-923-bg,#site-navigation .dropdown-menu .cat-923:after, body.category-923 .layout-toggle {background-color:#8224e3}#site-navigation .current-menu-item.cat-923 > a, .wpex-mobile-main-nav .cat-923 > a {color:#8224e3 !important}.cat-14-bg,#site-navigation .dropdown-menu .cat-14:after, body.category-14 .layout-toggle {background-color:#81d742}#site-navigation .current-menu-item.cat-14 > a, .wpex-mobile-main-nav .cat-14 > a {color:#81d742 !important}.cat-8-bg,#site-navigation .dropdown-menu .cat-8:after, body.category-8 .layout-toggle {background-color:#1e73be}#site-navigation .current-menu-item.cat-8 > a, .wpex-mobile-main-nav .cat-8 > a {color:#1e73be !important}.cat-1459-bg,#site-navigation .dropdown-menu .cat-1459:after, body.category-1459 .layout-toggle {background-color:#8224e3}#site-navigation .current-menu-item.cat-1459 > a, .wpex-mobile-main-nav .cat-1459 > a {color:#8224e3 !important}.cat-23-bg,#site-navigation .dropdown-menu .cat-23:after, body.category-23 .layout-toggle {background-color:#3f7f1d}#site-navigation .current-menu-item.cat-23 > a, .wpex-mobile-main-nav .cat-23 > a {color:#3f7f1d !important}.cat-546-bg,#site-navigation .dropdown-menu .cat-546:after, body.category-546 .layout-toggle {background-color:#590e31}#site-navigation .current-menu-item.cat-546 > a, .wpex-mobile-main-nav .cat-546 > a {color:#590e31 !important}.cat-29-bg,#site-navigation .dropdown-menu .cat-29:after, body.category-29 .layout-toggle {background-color:#bf1e54}#site-navigation .current-menu-item.cat-29 > a, .wpex-mobile-main-nav .cat-29 > a {color:#bf1e54 !important}
</style><!-- Theme Custom CSS --><style>#menu-main-navigation li:nth-child(1):after,#menu-main-navigation li:nth-child(2):after,#menu-main-navigation li:nth-child(3):after,#menu-main-navigation li:nth-child(4):after,#menu-main-navigation li:nth-child(5):after,#menu-main-navigation li:nth-child(6):after,#menu-main-navigation li:nth-child(7):after{display:block;content:"";position:absolute;top:-3px;width:100%;height:3px}/* Make nav menu item top-border change when item selected */#menu-main-navigation li:nth-child(1):after{background-color:#ff7e00}#menu-main-navigation li.current-menu-item:nth-child(1) a{color:#ff7e00 !important}#menu-main-navigation li:nth-child(2):after{background-color:#EFBB00}#menu-main-navigation li.current-menu-item:nth-child(2) a{color:#EFBB00 !important}#menu-main-navigation li:nth-child(3):after{background-color:#339999}#menu-main-navigation li.current-menu-item:nth-child(3) a{color:#339999 !important}#menu-main-navigation li:nth-child(4):after{background-color:#7EB943}#menu-main-navigation li.current-menu-item:nth-child(4) a{color:#7EB943 !important}#menu-main-navigation li:nth-child(5):after{background-color:#989898}#menu-main-navigation li.current-menu-item:nth-child(5) a{color:#989898 !important}#menu-main-navigation li:nth-child(6):after{background-color:#1E8CBE}#menu-main-navigation li.current-menu-item:nth-child(6) a{color:#1E8CBE !important}#menu-main-navigation li:nth-child(7):after{background-color:#9E5A9E}#menu-main-navigation li.current-menu-item:nth-child(7) a{color:#9E5A9E !important}.home-cat-entry-post-first-media{position:relative;margin-bottom:20px;max-width:300px;max-height:200px;overflow:hidden}#secondary .sidebar-widget .infusion-field-container{margin-bottom:10px}.archive-featured-post{display:none}.header-area{float:right;max-width:65%}.loop-entry-thumbnail img{display:block;width:100%;max-width:300px}.loop-entry-excerpt img{display:none}.loop-entry-excerpt .wp-caption-text{display:none}.single-post-article .post-thumbnail{display:none}.post-thumbnail{max-height:250px}.infusion-form td{background:#458AC1 !important}.infusion-form label,#main .infusion-form input[type="text"]{color:white}.site-branding{padding-top:20px}.header-area img{padding-top:5px}@media (max-width:520px){.header-area{display:none}.ai1ec-event{max-width:100%}}@media screen and (max-width:1100px){#site-navigation .dropdown-menu >li >a{padding:0 13px}}img.ad-image-small{height:125px!important}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<script type="text/javascript" src="http://whatsupforkids.com/wp-content/plugins/dynamic-content-gallery-plugin/js-jquery-smooth/scripts/dfcg-jq-script.min.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16763473-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-8369 single-format-standard custom-background symple-shortcodes  symple-shortcodes-responsive wpex-theme right-sidebar fixed-nav">

	<div id="wrap" class="clr">

		
<div id="top-wrap" class="clr">
	
<div id="topbar" class="clr">
	<div class="container clr">
		
<div id="topbar-nav" class="cr">
	<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="top-nav sf-menu"><li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 cat-8"><a href="http://whatsupforkids.com/category/home-and-family">Home &#038; Family</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744 cat-14"><a href="http://whatsupforkids.com/category/health-and-fitness">Healthy Families</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745 cat-23"><a href="http://whatsupforkids.com/category/on-dads-watch">On Dad&#8217;s Watch</a></li>
<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-746 cat-40"><a href="http://whatsupforkids.com/category/food-and-recipes">Cookin Corner</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747 cat-29"><a href="http://whatsupforkids.com/category/travel-and-entertainment">Travel &#038; Entertainment</a></li>
<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500 cat-546"><a href="http://whatsupforkids.com/category/contests-giveaways">Reviews and Giveaways</a></li>
</ul></div></div><!-- #topbar-nav -->					<span class="fa fa-bars topbar-nav-mobile-toggle"></span>
			</div><!-- .container -->
</div><!-- #topbar -->	<header id="header" class="site-header clr container" role="banner">
		
<div class="site-branding clr">
    <div id="logo" class="clr">
                <h2>            <a href="http://whatsupforkids.com" title="Whats Up For Kids" rel="home">
                <img src="http://whatsupforkids.com/wp-content/uploads/2017/06/WUFK_logo-260.png" alt="Whats Up For Kids" />
            </a>
        </h2>    </div><!-- #logo -->
    </div><!-- .site-branding -->					<div class="header-area clr">
				<img class="alignnone size-full wp-image-6523" src="http://whatsupforkids.com/wp-content/uploads/2017/06/bigstock-Little-Girl-Playing-47814374_crop.jpg" alt="Group of children having fun together in the park" width="685" height="160" />			</div><!-- .ad-spot -->
			</header><!-- #header -->
	
<div id="site-navigation-wrap" class="clr">
    <div id="site-navigation-inner" class="clr container">
        <nav id="site-navigation" class="navigation main-navigation clr" role="navigation">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="main-nav dropdown-menu sf-menu"><li id="menu-item-749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-749"><a href="http://www.whatsupforkids.com">Home</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="http://whatsupforkids.com/events">Events Calendar</a></li>
<li id="menu-item-5679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5679"><a href="http://whatsupforkids.com/business-directory">Business Directory</a></li>
<li id="menu-item-4027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4027"><a href="http://whatsupforkids.com/club-card">Deals for Families</a></li>
<li id="menu-item-6499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6499"><a href="http://whatsupforkids.com/expos/whats-up-for-kids-family-expo-and-camp-fair">KIDS EXPO</a></li>
<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://whatsupforkids.com/advertise-exhibit">Advertise/Exhibit</a></li>
<li id="menu-item-736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-736"><a href="http://whatsupforkids.com/contact">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="http://whatsupforkids.com/contact/about">About Us &#038; Our Writers</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-737"><a href="http://whatsupforkids.com/contact/write-for-us">Write for Us</a></li>
	<li id="menu-item-2925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2925"><a href="http://whatsupforkids.com/contact/product-reviews">Product Reviews</a></li>
</ul>
</li>
</ul></div>                <a href="#mobile-nav" class="navigation-toggle"><span class="fa fa-bars navigation-toggle-icon"></span><span class="navigation-toggle-text">Navigation</span></a>
                                </nav><!-- #site-navigation -->
    </div><!-- #site-navigation-inner -->
</div><!-- #site-navigation-wrap --></div><!-- #top-wrap -->
		<div class="site-main-wrap clr">
			<div id="main" class="site-main clr container">
	<div id="primary" class="content-area clr">
		<div id="content" class="site-content left-content clr" role="main">
			
<article class="single-post-article clr">
		
<div class="single-post-media clr">
	
<div class="post-thumbnail">
	<img src="http://whatsupforkids.com/wp-content/uploads/2017/07/Crazy-Kale-Smoothie-e1500327393625-300x350.jpg" alt="Crazy Kale Smoothies" width="300" height="350" />
</div><!-- .post-thumbnail --></div><!-- .single-post-media -->	
<header class="post-header clr">
	<h1 class="post-header-title">Crazy Kale Smoothies</h1>
	
<div class="post-meta clr">
			<span class="post-meta-date">
			Posted on July 17, 2017		</span>
				<span class="post-meta-author">
			by <a href="http://whatsupforkids.com/author/cindyd" title="Posts by Cindy Donnelly" rel="author">Cindy Donnelly</a>		</span>
				<span class="post-meta-category">
			in <a href="http://whatsupforkids.com/category/food-and-recipes">Cookin' Corner</a>		</span>
							<span class="post-meta-comments">
				with <a href="http://whatsupforkids.com/crazy-kale-smoothies#respond">No Comments<span class="screen-reader-text"> on Crazy Kale Smoothies</span></a>			</span>
			</div><!-- .post-meta --></header><!-- .page-header -->		
<div class="entry clr">
	<p><em><a href="http://whatsupforkids.com/crazy-kale-smoothies/crazy-kale-smoothie" rel="attachment wp-att-8370"><img src="http://whatsupforkids.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://whatsupforkids.com/wp-content/uploads/2017/07/Crazy-Kale-Smoothie-225x300.jpg" class="size-medium wp-image-8370 alignright" alt width="225" height="300"><noscript><img class="size-medium wp-image-8370 alignright" src="http://whatsupforkids.com/wp-content/uploads/2017/07/Crazy-Kale-Smoothie-225x300.jpg" alt="" width="225" height="300" /></noscript></a></em></p>
<p>With the summer heat, a refreshing and healthy smoothie might be the perfect snack after a day of camp or day at the beach.  This recipe is from our Healthy Family Recipe columnist, Marissa Martorana who is a South Bay based dietitian.</p>
<p><strong>Crazy Kale Smoothies<br />
</strong><em>Yields: approx. 4, 10 oz cups</em></p>
<p>Before you dismiss the idea that your kid will never eat kale and spinach, let alone drink it, I dare you to try this recipe! The natural sweetness of pineapple and banana smooth out (no pun intended) any bitter taste raw kale and spinach (and plain yogurt) may have. I have 2 little ones who taste tested both before and after adding a banana, and the banana addition won!<span id="more-8369"></span></p>
<p>Smoothies aren’t anything new, however they are an easy way to get some extra nutrients in, which everyone could use!</p>
<p>This recipe uses fruits that are naturally sweet, therefore eliminating any reason to use sweetened yogurt or juice.</p>
<p><em><strong>Ingredients</strong></em>:</p>
<ul>
<li>2 cups fresh, washed kale (I like the prewashed kind in the bag to save time)</li>
<li>1 cup fresh, washed kale (I like the prewashed and cut kind in the bag to save time)</li>
<li>1 cup frozen,pitted, dark sweet cherries (no sugar added)</li>
<li>1 cup frozen pineapple (no sugar added)</li>
<li>1 banana</li>
<li>1 cup plain, Greek yogurt (this recipe uses Chobani)</li>
<li>4 TBSP chia seeds</li>
<li>2 cups water (more of less depending on your texture preference)</li>
</ul>
<p><strong>Directions:</strong></p>
<ol>
<li>Combine all ingredients in a vitamix or heavy duty blender, and blend until smooth</li>
<li>Divide evenly and enjoy as is, or top with a few pieces of frozen fruit</li>
<li>Enjoy as a snack or as part of a balanced meal</li>
</ol>
<p>Nutrient highlights: vitamin C, vitamin A, fiber, protein, potassium, iron, calcium, omega-3 (ALA) fatty acids, antioxidants, and NO added sugar.</p>
<p><em><strong>Guest Writer-Marissa The Dietitian</strong></em><br />
<em>Marissa is a registered dietitian with a private practice that serves Palos verdes, San Pedro, Torrance, REDONDO beach, Long Beach,and surrounding cities . She works with clients of all ages with various nutrition related concerns. She is also available to service your organization for all things nutrition and wellness related. For more information on office locations, hours, and services offered please email her or visit her website: <a href="mailto:marissathedietitian@gmail.com" target="_blank" rel="noopener">marissathedietitian@gmail.com</a> or visit <a href="http://www.marissathedietitian.com" target="_blank" rel="noopener">www.marissathedietitian.com</a></em></p>
</div><!-- .entry -->	<div class="post-tags"><span class="strong">Tags:</span> <a href="http://whatsupforkids.com/tag/healthy-family-recipe" rel="tag">Healthy Family Recipe</a>, <a href="http://whatsupforkids.com/tag/kale" rel="tag">Kale</a>, <a href="http://whatsupforkids.com/tag/nutrition" rel="tag">Nutrition</a>, <a href="http://whatsupforkids.com/tag/smoothie" rel="tag">Smoothie</a></div>			
<div class="social-share clr">
                    <a href="http://twitter.com/share?text=Crazy+Kale+Smoothies&amp;url=http%3A%2F%2Fwhatsupforkids.com%2Fcrazy-kale-smoothies" target="_blank" title="Share on Twitter" rel="nofollow" class="twitter-share" onclick="javascript:window.open(this.href,
        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-twitter"></span>Tweet</a>
                            <a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwhatsupforkids.com%2Fcrazy-kale-smoothies" target="_blank" title="Share on Facebook" rel="nofollow" class="facebook-share" onclick="javascript:window.open(this.href,
        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-facebook-square"></span>Like</a>
                                <a title="Share on Google+" rel="external" href="https://plus.google.com/share?url=http%3A%2F%2Fwhatsupforkids.com%2Fcrazy-kale-smoothies" class="googleplus-share" onclick="javascript:window.open(this.href,
        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-google-plus"></span>Plus</a>
                            <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwhatsupforkids.com%2Fcrazy-kale-smoothies&amp;media=http%3A%2F%2Fwhatsupforkids.com%2Fwp-content%2Fuploads%2F2017%2F07%2FCrazy-Kale-Smoothie-e1500327393625.jpg&amp;description=With+the+summer+heat%2C+a+refreshing+and+healthy+smoothie+might+be+the+perfect+snack+after+a+day+of+camp+or+day+at+the+beach.+%C2%A0This+recipe+is+from+our+Healthy+Family+Recipe+columnist%2C+Marissa+Martorana+who+is+a+South+Bay%26hellip%3B" target="_blank" title="Share on Pinterest" rel="nofollow" class="pinterest-share" onclick="javascript:window.open(this.href,
        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-pinterest"></span>Pin It</a>
                            <a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwhatsupforkids.com%2Fcrazy-kale-smoothies&amp;title=Crazy+Kale+Smoothies&amp;summary=With+the+summer+heat%2C+a+refreshing+and+healthy+smoothie+might+be+the+perfect+snack+after+a+day+of+camp+or+day+at+the+beach.+%C2%A0This+recipe+is+from+our+Healthy+Family+Recipe+columnist%2C+Marissa+Martorana+who+is+a+South+Bay%26hellip%3B&amp;source=http%3A%2F%2Fwhatsupforkids.com" target="_blank" rel="nofollow" class="linkedin-share" onclick="javascript:window.open(this.href,
        '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-linkedin"></span>Share</a>
        </div>		
<div class="author-bio clr">
	<div class="author-bio-avatar clr">
		<a href="http://whatsupforkids.com/author/cindyd" title="Visit Author Page"><img src="http://whatsupforkids.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/78cfd0b3134098e7bec4ada7bd78ea7d?s=60&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/78cfd0b3134098e7bec4ada7bd78ea7d?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://1.gravatar.com/avatar/78cfd0b3134098e7bec4ada7bd78ea7d?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78cfd0b3134098e7bec4ada7bd78ea7d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
	</div><!-- .author-bio-avatar -->
	<div class="author-bio-content clr">
		<div class="author-bio-author clr">
			Authored by: <a href="http://whatsupforkids.com/author/cindyd" title="Visit Author Page">Cindy Donnelly</a></div>
				<p>Cindy has worked for What's Up for Kids for over 19 years and is thrilled to take over as owner/publisher.  She loves helping South Bay parents connect with resources and working with camps, schools and other businesses to get the word out about their quality programs and services for families.  For marketing information you can contact her at cindy@whatsupforkids.com.</p>
	</div><!-- .author-bio-content -->
	<div class="author-bio-social clr">
			</div><!-- .author-bio-social -->
</div><!-- .author-bio -->	
<div class="next-prev clr">
    <div class="post-next"><a href="http://whatsupforkids.com/summer-travel-toys-products-make-travel-fun" rel="prev"><img src="http://whatsupforkids.com/wp-content/themes/wpex-spartan/images/next-post.png" alt="Next Article" />Next Article</a></div></div><!-- .post-post-pagination -->	    <div class="related-carousel-wrap clr">
        <div class="heading">Related Posts</div>
        <div class="related-carousel owl-carousel clr count-8">
                                        <div class="related-carousel-slide">
                    <a href="http://whatsupforkids.com/make-your-own-veggie-stock" title="Make Your Own Veggie Stock">
                        <img src="http://whatsupforkids.com/wp-content/uploads/2012/08/veggie-stock.jpg" alt="Make Your Own Veggie Stock" width="250" height="166" />
                        Make Your Own Veggie Stock                    </a>
                </div><!-- .related-carousel-slide -->
                                                    <div class="related-carousel-slide">
                    <a href="http://whatsupforkids.com/twice-baked-cheesy-potatoes-august-19-2013-is-national-potato-day" title="Twice Baked Cheesy Potatoes: (August 19, 2013 is National Potato Day)">
                        <img src="http://whatsupforkids.com/wp-content/uploads/2013/07/FT_TwBkdChsPotatoes_IMG_LR.jpg" alt="Twice Baked Cheesy Potatoes: (August 19, 2013 is National Potato Day)" width="300" height="200" />
                        Twice Baked Cheesy Potatoes: (August 19, 2013 is National Potato Day)                    </a>
                </div><!-- .related-carousel-slide -->
                                                    <div class="related-carousel-slide">
                    <a href="http://whatsupforkids.com/crispy-topped-stuffed-shells" title="Crispy Topped Stuffed Shells">
                        <img src="http://whatsupforkids.com/wp-content/uploads/2013/08/FT_CrspyTppdStffdShells_IMG_LR.jpg" alt="Crispy Topped Stuffed Shells" width="300" height="200" />
                        Crispy Topped Stuffed Shells                    </a>
                </div><!-- .related-carousel-slide -->
                                                    <div class="related-carousel-slide">
                    <a href="http://whatsupforkids.com/asparagus-sprinkled-with-egyptian-dukkah" title="Asparagus Sprinkled with Egyptian Dukkah">
                        <img src="http://whatsupforkids.com/wp-content/uploads/2013/04/asparagusdukkah.jpg" alt="Asparagus Sprinkled with Egyptian Dukkah" width="300" height="199" />
                        Asparagus Sprinkled with Egyptian Dukkah                    </a>
                </div><!-- .related-carousel-slide -->
                                                    <div class="related-carousel-slide">
                    <a href="http://whatsupforkids.com/snake-pizza" title="Snake Pizza">
                        <img src="http://whatsupforkids.com/wp-content/uploads/2012/10/snake-pizza1.jpg" alt="Snake Pizza" width="208" height="208" />
                        Snake Pizza                    </a>
                </div><!-- .related-carousel-slide -->
                                                    <div class="related-carousel-slide">
                    <a href="http://whatsupforkids.com/hang-on-to-summer-with-agua-frescas" title="Hang on to Summer with Agua Frescas">
                        <img src="http://whatsupforkids.com/wp-content/uploads/2011/09/aguas-frescas.jpg" alt="Hang on to Summer with Agua Frescas" width="300" height="300" />
                        Hang on to Summer with Agua Frescas                    </a>
                </div><!-- .related-carousel-slide -->
                                                    <div class="related-carousel-slide">
                    <a href="http://whatsupforkids.com/easy-fall-dinner-slow-cooked-beef-stew" title="Easy Fall Dinner: Slow-Cooked Beef Stew">
                        <img src="http://whatsupforkids.com/wp-content/uploads/2012/11/WUFK_Easy-Fall-Dinner-Slow-Cooked-Beef-Stew_Meredith-Kimelblatt-Nov-GRAPHIC-400x350.jpg" alt="Easy Fall Dinner: Slow-Cooked Beef Stew" width="400" height="350" />
                        Easy Fall Dinner: Slow-Cooked Beef Stew                    </a>
                </div><!-- .related-carousel-slide -->
                                                    <div class="related-carousel-slide">
                    <a href="http://whatsupforkids.com/baked-stuffed-portabellini-mushrooms" title="Baked Stuffed Portabellini Mushrooms">
                        <img src="http://whatsupforkids.com/wp-content/uploads/2015/03/Baked-Suffed-Mushrooms.jpg" alt="Baked Stuffed Portabellini Mushrooms" width="300" height="199" />
                        Baked Stuffed Portabellini Mushrooms                    </a>
                </div><!-- .related-carousel-slide -->
                                </div><!-- .related-carousel -->
    </div>
	
<div id="comments" class="comments-area clr">
		<div class="comments-inner clr">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/crazy-kale-smoothies#respond" style="display:none;"><i class="fa fa-times"></i>Cancel comment reply</a></small></h3>			<form action="http://whatsupforkids.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8369' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="84e6e3a957" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>			</form>
			</div><!-- #respond -->
		</div><!-- .comments-inner -->
</div><!-- #comments -->	</article>		</div><!-- #content -->
			<aside id="secondary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<div class="sidebar-widget widget_text clr">			<div class="textwidget"><style type="text/css">
.beta-base .preheader, .beta-base .header, .beta-base .sidebar, .beta-base .body, .beta-base .footer, #mainContent {
    text-align: left;
}
.beta-base .preheader, .beta-base .header, .beta-base .body, .beta-base .sidebar, .beta-base .leftSidebar, .beta-base .rightSidebar, .beta-base .footer {
    margin: 0;
    padding: 0;
    border: none;
    white-space: normal;
    line-height: normal;
}
.beta-base .title, .beta-base .subtitle, .beta-base .text, .beta-base img {
    margin: 0;
    padding: 0;
    background: none;
    border: none;
    white-space: normal;
    line-height: normal;
}
.beta-base .bodyContainer td.preheader{
    padding: 10px 0;
}
.beta-base .bodyContainer td.header {
    padding: 0;
    height: 30px;
}
.beta-base .bodyContainer td.body, .beta-base .bodyContainer td.footer,
.beta-base .bodyContainer td.sidebar, .beta-base .bodyContainer td.leftSidebar, .beta-base .bodyContainer td.rightSidebar {
    padding: 20px;
}
.beta-base .bodyContainer td.header p, .beta-base .bodyContainer td.preheader p, .beta-base .bodyContainer td.body p,
.beta-base .bodyContainer td.footer p, .beta-base .bodyContainer td.sidebar p,
.beta-base .bodyContainer td.leftSidebar p, .beta-base .bodyContainer td.rightSidebar p {
    margin: 0;
    color: inherit;
}
.beta-base .bodyContainer td.header div.title, .beta-base .bodyContainer td.preheader div.title, .beta-base .bodyContainer td.body div.title,
.beta-base .bodyContainer td.footer div.title, .beta-base .bodyContainer td.sidebar div.title,
.beta-base .bodyContainer td.leftSidebar div.title, .beta-base .bodyContainer td.rightSidebar div.title,
.beta-base .bodyContainer td.header div.subtitle, .beta-base .bodyContainer td.preheader div.subtitle, .beta-base .bodyContainer td.body div.subtitle,
.beta-base .bodyContainer td.footer div.subtitle, .beta-base .bodyContainer td.sidebar div.subtitle,
.beta-base .bodyContainer td.leftSidebar div.subtitle, .beta-base .bodyContainer td.rightSidebar div.subtitle,
.beta-base .bodyContainer td.header div.text, .beta-base .bodyContainer td.preheader div.text, .beta-base .bodyContainer td.body div.text, .beta-base .bodyContainer td.body div.text div,
.beta-base .bodyContainer td.footer div.text, .beta-base .bodyContainer td.sidebar div.text,
.beta-base .bodyContainer td.leftSidebar div.text, .beta-base .bodyContainer td.rightSidebar div.text {
    overflow: auto;
}
.beta-base .optout {
    margin-bottom: 10px;
    margin-top: 10px;
}
div.infusion-captcha {
    width: 220px;
    padding: 10px;
}
div.infusion-captcha input, div.infusion-captcha select, div.infusion-captcha textarea {
    width: 95%;
    display: inline-block;
    vertical-align: middle;
}
table.infusion-field-container td.infusion-field-input-container input[type='text'],
table.infusion-field-container td.infusion-field-input-container input[type='password'],
table.infusion-field-container td.infusion-field-input-container textarea {
    width: 98%; /* must be 98% to make the snippet-menu line up due to border width */
    margin: 0;
}
table.infusion-field-container td.infusion-field-input-container select {
    width: 101%;
    *width: 102%; /* this one for IE */
    margin: 0;
}
table.infusion-field-container td.infusion-field-label-container {
    padding-right: 5px;
}
td.header .image-snippet img {
    vertical-align: bottom;
}
#webformErrors {
    color: #990000;
    font-size: 14px;
}
html, body {
    margin: 0;
    padding: 0;
    height: 100%;
}
.infusion-form {
    margin: 0;
    height: 100%;
}
.infusion-option {
    display: block;
    text-align: left;
}
</style>
<style type="text/css">
.beta-font-a h1, .beta-font-a h2, .beta-font-a h3, .beta-font-a h4, .beta-font-a h5, .beta-font-a h6 {
    font-family: Georgia, "Times New Roman", Times, serif;
}
.beta-font-a h1 {font-size: 24px;}
.beta-font-a h2 {font-size: 20px;}
.beta-font-a h3 {font-size: 14px;}
.beta-font-a h4 {font-size: 12px;}
.beta-font-a h5 {font-size: 10px;}
.beta-font-a h6 {font-size: 8px;}
.beta-font-a address {font-style: italic;}
.beta-font-a pre {font-family: Courier New, monospace;}
.beta-font-a .title, .beta-font-a .title p {
    font-weight:bold;
    font-size: 20px;
    font-family: Georgia, "Times New Roman", Times, serif;
}
.beta-font-a .subtitle, .beta-font-a .subtitle p {
    font-size:14px;
    font-family: Georgia, "Times New Roman", Times, serif;
}
.beta-font-a .text, .beta-font-a .text p {
    font-size: 12px;
    font-family: arial,sans-serif;
}
.beta-font-a .preheader .text, .beta-font-a .preheader .text p {
    font-size: 11px;
    font-family: arial,sans-serif;
}
.beta-font-a .footer .text, .beta-font-a .footer .text p {
    font-size: 10px;
    font-family: verdana,sans-serif;
}
.beta-font-a .footer a {
    font-size: 11px;
    font-family: arial,sans-serif;
}
.beta-font-a .sidebar .title, .beta-font-a .leftSidebar .title, .beta-font-a .rightSidebar .title {
    font-size: 15px;
    font-weight: bold;
    font-family: arial,sans-serif;
}
.beta-font-a .sidebar .subtitle, .beta-font-a .leftSidebar .subtitle, .beta-font-a .rightSidebar .subtitle {
    font-size: 12px;
    font-family: arial,sans-serif;
}
.infusion-field-label-container {
    color: #000000;
    font-size: 14px;
    font-family: arial,sans-serif;
}
.infusion-field-input-container {
    font-size: 12px;
}
.infusion-option label {
    color: #000000;
    font-size: 14px;
    font-family: arial,sans-serif;
}
</style>
<style type="text/css">
.custom-12 .background{
background-color:#FFFFFF;
;
}
.custom-12 .title{
color:#000000;
;
}
.custom-12 .subtitle{
color:#666666;
;
}
.custom-12 .text{
color:#000000;
;
}
.custom-12 a{
color:#A9A9A9;
;
}
.custom-12 .background .preheader .text{
color:#ffffff;
;
}
.custom-12 .background .preheader a{
color:#ffffff;
;
}
.custom-12 .header{
background-color:#FFFFFF;
;
}
.custom-12 .header .title{
color:#000000;
;
}
.custom-12 .header .subtitle{
color:#000000;
;
}
.custom-12 .header .text{
color:#000000;
;
}
.custom-12 .header .a{
color:#157db8;
;
}
.custom-12 .hero{
background-color:#025c8d;
;
}
.custom-12 .hero .title{
color:#ffffff;
;
}
.custom-12 .hero .subtitle{
color:#ffffff;
;
}
.custom-12 .hero .text{
color:#ffffff;
;
}
.custom-12 .hero .a{
color:#157db8;
;
}
.custom-12 .quote{
background-color:#013b5a;
;
}
.custom-12 .quote:after{
border-color:#013b5a transparent transparent transparent;
;
}
.custom-12 .quote .title{
color:#ffffff;
;
}
.custom-12 .quote .subtitle{
color:#ffffff;
;
}
.custom-12 .quote .text{
color:#ffffff;
;
}
.custom-12 .quote .a{
color:#157db8;
;
}
.custom-12 .body{
background-color:#FFFFFF;
;
}
.custom-12 .main{
background-color:#FFFFFF;
;
}
.custom-12 .main .title{
color:#000000;
;
}
.custom-12 .main .subtitle{
color:#000000;
;
}
.custom-12 .main .text{
color:#000000;
;
}
.custom-12 .main .a{
color:#157db8;
;
}
.custom-12 .sidebar{
background-color:#ffffff;
;
}
.custom-12 .sidebar .title{
color:#000000;
;
}
.custom-12 .sidebar .subtitle{
color:#000000;
;
}
.custom-12 .sidebar .text{
color:#000000;
;
}
.custom-12 .sidebar .a{
color:#157db8;
;
}
.custom-12 .leftSidebar{
background-color:#ffffff;
;
}
.custom-12 .leftSidebar .title{
color:#000000;
;
}
.custom-12 .leftSidebar .subtitle{
color:#000000;
;
}
.custom-12 .rightSidebar{
background-color:#ffffff;
;
}
.custom-12 .rightSidebar .title{
color:#000000;
;
}
.custom-12 .rightSidebar .subtitle{
color:#000000;
;
}
.custom-12 .footer{
background-color:#FFFFFF;
;
}
.custom-12 .footer .text{
color:#000000;
;
}
.custom-12 .footer .title{
color:#000000;
;
}
.custom-12 .footer a{
color:#A9A9A9;
;
}
.custom-12 .footer .subtitle{
color:#000000;
;
}
.custom-12 .infusion-field-label-container{
font-size:13px;
;
}
.custom-12 .infusion-field-label-container{
font-family:Arial;
;
}
.custom-12 .infusion-field-label-container{
color:#000000;
;
}
.custom-12 .infusion-field-input{
font-size:13px;
;
}
.custom-12 .infusion-option label{
font-size:13px;
;
}
.custom-12 .infusion-option label{
font-family:Arial;
;
}
.custom-12 .infusion-option label{
color:#000000;
;
}
.custom-12 .webFormBodyContainer{
border-width:3px;
;
}
.custom-12 .webFormBodyContainer{
border-style:Hidden;
;
}
.custom-12 .webFormBodyContainer{
border-color:#000000;
;
}
</style>
<style type="text/css">
.infusion-field-label-container {
text-align:Left;
}
.infusion-field-input-container {
width:400px;
}
.infusion-field-label-container {
vertical-align:Middle;
}
.bodyContainer {
width:300px;
}
</style>
<script src="https://whatsupforkids.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=7598e6008e2c84d1b01cc9b00b80f31e&b=1.54.0.48" type="text/javascript">
</script>
<div class="text" id="webformErrors" name="errorContent">
</div>
<form accept-charset="UTF-8" action="https://whatsupforkids.infusionsoft.com/app/form/process/1ef89250ba4f6f54bb01d2a22f095d7c" class="infusion-form" method="POST" name="10 FUN THINGS TO DO WITH KIDS" onsubmit="var form = document.forms[0];
var resolution = document.createElement('input');
resolution.setAttribute('id', 'screenResolution');
resolution.setAttribute('type', 'hidden');
resolution.setAttribute('name', 'screenResolution');
var resolutionString = screen.width + 'x' + screen.height;
resolution.setAttribute('value', resolutionString);
form.appendChild(resolution);
var pluginString = '';
if (window.ActiveXObject) {
    var activeXNames = {'AcroPDF.PDF':'Adobe Reader',
        'ShockwaveFlash.ShockwaveFlash':'Flash',
        'QuickTime.QuickTime':'Quick Time',
        'SWCtl':'Shockwave',
        'WMPLayer.OCX':'Windows Media Player',
        'AgControl.AgControl':'Silverlight'};
    var plugin = null;
    for (var activeKey in activeXNames) {
        try {
            plugin = null;
            plugin = new ActiveXObject(activeKey);
        } catch (e) {
            // do nothing, the plugin is not installed
        }
        pluginString += activeXNames[activeKey] + ',';
    }
    var realPlayerNames = ['rmockx.RealPlayer G2 Control',
        'rmocx.RealPlayer G2 Control.1',
        'RealPlayer.RealPlayer(tm) ActiveX Control (32-bit)',
        'RealVideo.RealVideo(tm) ActiveX Control (32-bit)',
        'RealPlayer'];
    for (var index = 0; index &lt; realPlayerNames.length; index++) {
        try {
            plugin = new ActiveXObject(realPlayerNames[index]);
        } catch (e) {
            continue;
        }
        if (plugin) {
            break;
        }
    }
    if (plugin) {
        pluginString += 'RealPlayer,';
    }
} else {
    for (var i = 0; i &lt; navigator.plugins.length; i++) {
        pluginString += navigator.plugins[i].name + ',';
    }
}
pluginString = pluginString.substring(0, pluginString.lastIndexOf(','));
var plugins = document.createElement('input');
plugins.setAttribute('id', 'pluginList');
plugins.setAttribute('type', 'hidden');
plugins.setAttribute('name', 'pluginList');
plugins.setAttribute('value', pluginString);
form.appendChild(plugins);
var java = navigator.javaEnabled();
var javaEnabled = document.createElement('input');
javaEnabled.setAttribute('id', 'javaEnabled');
javaEnabled.setAttribute('type', 'hidden');
javaEnabled.setAttribute('name', 'javaEnabled');
javaEnabled.setAttribute('value', java);
form.appendChild(javaEnabled);">
<input name="inf_form_xid" type="hidden" value="1ef89250ba4f6f54bb01d2a22f095d7c" /><input name="inf_form_name" type="hidden" value="10 FUN THINGS TO DO WITH KIDS" /><input name="infusionsoft_version" type="hidden" value="1.54.0.48" />
<div class="custom-12 beta-base beta-font-a" id="mainContent" style="height:100%">
<table cellpadding="10" cellspacing="0" class="background" style="width: 100%; height: 100%">
<tbody>
<tr>
<td align="center" valign="top">
<table bgcolor="#458AC1" cellpadding="20" cellspacing="0" class="bodyContainer webFormBodyContainer" width="100%">
<tbody>
<tr>
<td bgcolor="#458AC1" class="body" sectionid="body" valign="top">
<div>
<div class="text">
<div class="text" contentid="paragraph">
<div style="text-align: center;">
<span style="font-size: 12pt;"><strong><span style="color: #ffffff; font-family: 'Helvetica Neue',Arial; font-style: normal; font-variant: normal; letter-spacing: normal; line-height: 21.0015px; text-align: start; text-indent: 0px; text-transform: uppercase; white-space: normal; word-spacing: 0px; display: inline ! important; float: none;">10 FUN THINGS TO DO WITH KIDS</span></strong></span>
</div>
</div>
</div>
</div>
<div>
<div class="text">
<div class="text" contentid="paragraph">
<div>
<h2>
<span style="font-size: 10pt; font-family: arial,helvetica,sans-serif; color: #ffffff;">Subscribe to the What's Up For Kids weekly ezine and receive&nbsp;&quot;10 Fun Kids Things To Do in the South Bay&quot;!</span>
</h2>
</div>
</div>
</div>
</div>
<div>
<table class="infusion-field-container" style="width:400;">
<tbody>
<tr>
<td class="infusion-field-label-container">
<label for="inf_field_FirstName">First Name *</label>
</td>
</tr>
<tr>
<td class="infusion-field-input-container" style="width:400px;">
<input class="infusion-field-input-container" id="inf_field_FirstName" name="inf_field_FirstName" type="text" />
</td>
</tr>
</tbody>
</table>
</div>
<div>
<table class="infusion-field-container" style="width:400;">
<tbody>
<tr>
<td class="infusion-field-label-container">
<label for="inf_field_Email">Email *</label>
</td>
</tr>
<tr>
<td class="infusion-field-input-container" style="width:400px;">
<input class="infusion-field-input-container" id="inf_field_Email" name="inf_field_Email" type="text" />
</td>
</tr>
</tbody>
</table>
</div>
<div>
<div style="height:15px; line-height:15px;">
&nbsp;
</div>
</div>
<div>
<div class="infusion-submit" style="text-align:center;">
<button style="width:75px; height:40px; background-color:#86BB2C; color:#FCFCFC; font-size:18px; font-family:Arial; border-color:#0F6698; border-style:Solid; border-width:1px; -moz-border-radius:3px;border-radius:3px;" type="submit" value="Submit">Submit</button>
</div>
</div>
<div>
<div style="height:15px; line-height:15px;">
&nbsp;
</div>
</div>
<div>
<div class="text">
<div class="text" contentid="paragraph">
<div style="text-align: center;">
<span style="font-size: 8pt;"><em><span style="color: #FFFFFF;">We will NEVER sell, share or trade your information... PROMISE!</span></em></span>
</div>
</div>
</div>
</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</div>
</form></div>
		</div><div class="sidebar-widget widget_text clr"><span class="widget-title">Read the Current Issue!</span>			<div class="textwidget"><div data-configid="23656139/49785474" style="width:250px; height:196px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div><div class="sidebar-widget widget_text clr"><span class="widget-title">What&#8217;s Up For Kids Sponsors</span>			<div class="textwidget"><p><a title="Peaceland" href="http://www.peacelandmusic.com/" target="_blank" rel="noopener"><img style="padding: 0px 0px 7px 0px; margin-top: 3%;" title="Peaceland" src="http://whatsupforkids.com/wp-content/uploads/2016/07/WhatsUp4Kids-20160707-250x250px.png" alt="Peaceland" width="250" height="250" /></a></p>
<p><a title="LomBasketball" href="https://apm.activecommunities.com/lomitaparksandrec/Activity_Search?detailskeyword=basketball+Camp&amp;IsAdvanced=True&amp;ddlSortBy=Activity+name&amp;DaysOfWeek=0000000&amp;SearchFor=2&amp;SearchLevelID=2&amp;NumberOfItemsPerPage=50&amp;IsSearch=true" target="_blank" rel="noopener"><img class="ad-image-small" style="padding: 0px 0px 7px 0px; margin-top: 3%;" title="LomBasketball" src="http://whatsupforkids.com/wp-content/uploads/2017/06/125px-LomBasketball-ad-20171.png" alt="LomBasketball" width="125" height="125" /></a></p>
<p><a title="classicalballet" href="http://www.classicalballetla.com/" target="_blank" rel="noopener"><img class="ad-image-small" style="padding: 0px 0px 7px 0px; margin-top: 3%;" title="classicalballetp" src="http://whatsupforkids.com/wp-content/uploads/2017/06/Classical-Ballet-small-online-ad.jpg" alt="classicalballet" width="125" height="125" /></a></p>
<p><a title="Advertise Here" href="http://whatsupforkids.com/advertise-exhibit" target="_blank" rel="noopener"><img class="ad-image-small" style="padding: 0px 0px 7px 0px; margin-top: 3%;" title="Advertise Here" src="http://whatsupforkids.com/wp-content/uploads/2017/06/Your-Ad-Here-125x125.jpg" alt="Advertise Here" width="125" height="125" /></a></p>
</div>
		</div><div class="sidebar-widget widget_text clr"><span class="widget-title">Connect With Us Online</span>			<div class="textwidget"><a title="Subscribe to the Whats Up For Kids Blog" href="http://feeds.feedburner.com/WhatsUpForKids" target="_blank"><img src="/wp-content/uploads/2011/04/24x24.rss_.png" alt="Subscribe to the Whats Up For Kids Blog" title="Subscribe to the Whats Up For Kids Blog" width="32" height="32" class="alignnone size-full wp-image-65" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a title="Subscribe to the Whats Up For Kids Blog by Email" href="http://feedburner.google.com/fb/a/mailverify?uri=WhatsUpForKids&amp;loc=en_US" target="_blank"><img src="/wp-content/uploads/2011/04/24x24.feedburner.png" alt="Subscribe to the Whats Up For Kids Blog by Email" title="Subscribe to the Whats Up For Kids Blog by Email" width="32" height="32" class="alignnone size-full wp-image-63" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a title="Like Whats Up For Kids on Facebook" href="http://www.facebook.com/WhatsUpForKids" target="_blank"><img src="/wp-content/uploads/2011/04/24x24.facebook.png" alt="Like Whats Up For Kids on Facebook" title="Like Whats Up For Kids on Facebook" width="32" height="32" class="alignnone size-full wp-image-62" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a title="Follow Whats Up For Kids on Twitter" href="http://twitter.com/whatsupforkids" target="_blank"><img src="/wp-content/uploads/2011/04/24x24.twitter.png" alt="Follow Whats Up For Kids on Twitter" title="Follow Whats Up For Kids on Twitter" width="32" height="32" class="alignnone size-full wp-image-66" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a title="Watch Whats Up For Kids on YouTube" href="http://www.youtube.com/user/whatsupforkids" target="_blank"><img src="/wp-content/uploads/2011/04/24x24.youtube.png" alt="Watch Whats Up For Kids on YouTube" title="Watch Whats Up For Kids on YouTube" width="32" height="32" class="alignnone size-full wp-image-67" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a title="Recommend Whats Up For Kids on LinkedIn" href="/" target="_blank"><img src="/wp-content/uploads/2011/04/24x24.linkedin.png" alt="Recommend Whats Up For Kids on LinkedIn" title="Recommend Whats Up For Kids on LinkedIn" width="32" height="32" class="alignnone size-full wp-image-64" /></a>&nbsp;&nbsp;&nbsp;&nbsp;</div>
		</div><div class="sidebar-widget widget_text clr">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like-box" data-href="http://www.facebook.com/whatsupforkids" data-width="250" data-show-faces="true" data-stream="true" data-header="true"></div></div>
		</div>			</div>
		</div>
	</aside><!-- #secondary -->
	</div><!-- #primary -->

		</div><!--.site-main -->
	</div><!-- .site-main-wrap -->
</div><!-- #wrap -->


<footer id="footer-wrap" class="site-footer clr">
		
<div id="footer-bottom" class="clr">
    <div class="container clr">
        
<div id="copyright" class="clr" role="contentinfo">
			Copyright © 2016 What's Up for Kids	</div><!-- #copyright -->    </div><!-- .container -->
</div><!-- #footer-bottom --></footer><!-- #footer-wrap -->
<a href="#" class="site-scroll-top"><span class="fa fa-arrow-up"></span></a>
<script type="text/javascript">
    var _mfq = _mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/447d5f87-2611-49e4-9e78-d6c89ebf18c0.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script><script type='text/javascript' src='http://whatsupforkids.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/whatsupforkids.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://whatsupforkids.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://whatsupforkids.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://whatsupforkids.com/wp-content/themes/wpex-spartan/js/plugins.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpexLocalize = {"mobileMenuOpen":"Navigation","mobileMenuClosed":"Close navigation","homeSlideshow":"false","homeSlideshowSpeed":"7000","UsernamePlaceholder":"Username","PasswordPlaceholder":"Password","enableFitvids":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whatsupforkids.com/wp-content/themes/wpex-spartan/js/global.js'></script>
<script type='text/javascript' src='http://whatsupforkids.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://whatsupforkids.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://whatsupforkids.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>